Open Bug 763602 Opened 9 years ago Updated 9 months ago

Decouple TabChild's creation of a window from TabChild::Show

Categories

(Core :: DOM: Content Processes, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

REOPENED

People

(Reporter: justin.lebar+bug, Unassigned)

References

Details

See bug 742944 comment 59: Currently we can't get a window out of a TabChild without showing it, but that's bogus.
Depends on: 742944
No longer depends on: 766481
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 781725
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Component: IPC → DOM: Content Processes
You need to log in before you can comment on or make changes to this bug.