Closed Bug 763851 Opened 7 years ago Closed 7 years ago

Forward button missing in tablet UI

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 16
Tracking Status
firefox15 --- verified

People

(Reporter: sriram, Assigned: sriram)

References

Details

(Whiteboard: [tablet])

Attachments

(1 file)

Forward button was reusing the background from action-bar button. When their background changed to transparent, this again changed to transparent.
Attached patch PatchSplinter Review
A new XML file has been added to fix the background.
Assignee: nobody → sriram
Attachment #632164 - Flags: review?(mark.finkle)
Attachment #632164 - Flags: review?(mark.finkle) → review+
https://hg.mozilla.org/mozilla-central/rev/d4a216c7534a
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 16
Comment on attachment 632164 [details] [diff] [review]
Patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: Forward button will not have a background image.
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): 
String or UUID changes made by this patch:
Attachment #632164 - Flags: approval-mozilla-aurora?
Depends on: 760970
Comment on attachment 632164 [details] [diff] [review]
Patch

[Triage Comment]
Tablet UI bugs are approved for Aurora 15, as they carry little risk to mobile and none to desktop.
Attachment #632164 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Whiteboard: [tablet]
Verified fixed on:
- build: Firefox 15.0a2 (2012-07-09)
- device: Asus EEE Transformer TF101
- OS: Android 4.0.3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.