Long tap on Top Sites do not trigger the context menu

RESOLVED DUPLICATE of bug 763036

Status

()

RESOLVED DUPLICATE of bug 763036
6 years ago
2 years ago

People

(Reporter: xti, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox16 affected)

Details

(Reporter)

Description

6 years ago
Firefox 16.0a1 (2012-06-12)
Device: Galaxy Nexus
OS: Android 4.0.2

Steps to reproduce:
1. Open Fennec
2. Go to Top Sites in Awesomebar
3. Long tap on a site from the list

Expected result:
After step 3, the context menu is triggered.

Actual result:
After step 3, nothing happens. If the touch is released then Fennec will open the selected website.
Flags: in-moztrap?

Updated

6 years ago
Keywords: regression, regressionwindow-wanted
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763036
Keywords: regression, regressionwindow-wanted

Updated

6 years ago
Flags: in-moztrap?

Comment 2

6 years ago
Tcs added in MozTrap for Firefox 15 and later versions both phone and tablet: 

https://moztrap.mozilla.org/manage/case/6030/ Awesomescreen tablet suite - 
Long tap in Top Sites  
https://moztrap.mozilla.org/manage/case/6031/ Awesomescreen suite - 
Long tap in Top Sites
You need to log in before you can comment on or make changes to this bug.