Switch mobile to using 32bit drawing instead of 16bit

RESOLVED DUPLICATE of bug 803299

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 803299
6 years ago
3 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Android switched in 2.3, it would be good if we able to run well in 32bit mode as well as 16bit. We may need to improve our upload situation before this is practical.
(Reporter)

Updated

6 years ago
Blocks: 687835
(Reporter)

Updated

6 years ago
Blocks: 777055
Nominating for tracking. Do we want this for a particular release?
tracking-fennec: --- → ?
(Reporter)

Comment 2

6 years ago
No, there's no rush here.
tracking-fennec: ? → ---
Just keep in mind that we get much more feedback regarding performance than image quality.
OS: Mac OS X → Android
Hardware: x86 → All
Oh hey look we did this already.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803299
No longer blocks: 777055
You need to log in before you can comment on or make changes to this bug.