Unicode character ↘ not displaying correctly.

RESOLVED DUPLICATE of bug 739804

Status

()

RESOLVED DUPLICATE of bug 739804
6 years ago
6 years ago

People

(Reporter: frank.c.bright, Unassigned)

Tracking

13 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 632360 [details]
render error.png

User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.52 Safari/536.5

Steps to reproduce:

I developed a page that uses "Southeast arrow" unicode character (hex) ↘ (dec) ↘ I then updated Firefox and it no longer displays that character correctly.


Actual results:

Upon being updated to Firefox to version 13 the character is displayed correctly, except it is given a disproportionate height that is approximately 6-8 times the height of the character (see attached picture). To test if this was Firefox specific I had a coworker update his Firefox, and the display broke on his computer also.


Expected results:

The character should have displayed appropriately.
(Reporter)

Updated

6 years ago
Summary: Unicode character not displaying correctly. → Unicode character ↘ not displaying correctly.

Comment 1

6 years ago
There's a similar issue reported in bug 762601.
Component: Untriaged → Layout: Text
Product: Firefox → Core
QA Contact: untriaged → layout.fonts-and-text

Comment 2

6 years ago
After I let the battery run down and after I got back to gmail,the screen looked different. Moments ago, as I scrolled to the bottom of the page, I saw that this was set for "mobile" display. I don't have a "mobile" anything. I have a Dollar General pay by the minutes phone with Net 10. I changed to desktop and I wonder, Who have been getting the "Mobile" info? Yes, probably plural. I only have this Aspire One 533. "they" burned up my last hard drive,right after I complained to the local Town Marshall about computer intrusion a year ago, May 2011. We had no local elections that day. I went in to find out if my polling place had moved. I then said, "I think that there might be a computer intrusion again."and he said "Bring it in." That night, the computer was Whirring and so hot that it crispied the hard drive. Alas, my son (who installed this hard drive and didn't save the old one) I couldn't turn it off on that Tues. My typing is now being redirected to other parts of this page.
alicia...
This is the issue of certain symbols now being assigned the Cambria Math font, which under the GDI backend renders with excessive ascent/descent metrics.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739804
You need to log in before you can comment on or make changes to this bug.