buying certain goods on ebay

RESOLVED DUPLICATE of bug 317875

Status

Camino Graveyard
Annoyance Blocking
RESOLVED DUPLICATE of bug 317875
6 years ago
6 years ago

People

(Reporter: wolfywtz, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
tryting to buy a razor on ebay . getting a very old  block notice -french courts ruling , blah blah.
this does not happen on safari.
see following
CATEGORIES ELECTRONICSFASHIONMOTORSDAILY DEALS
eBay Buyer Protection
error
Unfortunately, access to this particular listing or item has been blocked due to a Paris commercial court decision that bans trade of certain authentic perfumes and cosmetic products on eBay because of French selective distribution laws. eBay is appealing this ruling but is nevertheless required to enforce it. We are blocking your viewing in an effort to comply with this court decision. Regrettably, in some cases, we may prevent users from accessing items that are not within the scope of the decision because of limitations on existing technology.

Comment 1

6 years ago
You should complain to eBay :-).
They do stupid things with the way they detect browser / location. Bug 317875 comment 14 has a workaround.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 317875
You need to log in before you can comment on or make changes to this bug.