Closed Bug 76454 Opened 24 years ago Closed 24 years ago

My sidebar Bookmarks tab does not show URLs

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 71685

People

(Reporter: mailinglists, Assigned: bugs)

Details

My sidebar Bookmarks tab does not show URLs but the bookmark menu does. 

Bookmarks file is 106.908 bytes big ( about 700 lines ). It was created with a
previous version, and it haven't be shown in the latest 3 or 4 weeks mozilla
versions.I'm currently using Mozilla 0.8.1+ Mozilla/5.0 (Windows; U; Win98;
en-US; rv:0.8.1+) Gecko/20010415.
Looks like a dup of bug 71685 which has recently been fixed
sure does.. please reopen if you don't think it is a dup, thanks

*** This bug has been marked as a duplicate of 71685 ***
Status: UNCONFIRMED → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.