Create profile on webapps installation for appcache

VERIFIED FIXED

Status

Firefox Graveyard
Web Apps
P3
normal
VERIFIED FIXED
5 years ago
a year ago

People

(Reporter: marco, Assigned: marco)

Tracking

Details

(Whiteboard: [qa!])

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Created attachment 632928 [details] [diff] [review]
Patch
Attachment #632928 - Flags: review?(felipc)
Comment on attachment 632928 [details] [diff] [review]
Patch

Thanks, this looks good.  Let's wait for bug 760365 as I might have a different place where _createAppProfile is supposed to be called, instead of from the main install() function
Attachment #632928 - Flags: review?(felipc) → feedback+
Priority: -- → P3
Comment on attachment 632928 [details] [diff] [review]
Patch

Thanks Marco. I included this patch as part of
https://hg.mozilla.org/integration/mozilla-inbound/rev/e9662c4822cb
Attachment #632928 - Flags: review+
Summary: Create profile on Webapps installation → Create profile on webapps installation for appcache
Can this bug be verified from an end-user perspective?
Whiteboard: [qa?]
You can; this is a req for Bug 760365, so if appcache preload works on Linux than this can be marked as verified as well.

Updated

5 years ago
Whiteboard: [qa?] → [qa+]
(Assignee)

Comment 5

5 years ago
https://hg.mozilla.org/mozilla-central/rev/e9662c4822cb
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
This is not working for me, although Felipe already indicated there's a bug that may be patched with that one blocker bug for this. Nevertheless, this is a reopen until that patch lands if it intends to fix this problem. Did the following:

1. Install lanyrd mobile
2. Login with twitter account with some events marked attending
3. Cut internet connection
4. Try to load your events

Result - You get stuck in the loading screen
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

5 years ago
Whiteboard: [qa+]
Per discussion with Gavin, closing this as this wasn't a backout. I think this might be fixed by bug 764172, but I'll retest to be sure.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Whiteboard: [qa+]
Marking as verified given that appcache preload works, although there was a bug detected that requires a followup - see bug 769555.
Status: RESOLVED → VERIFIED
Whiteboard: [qa+] → [qa!]

Updated

5 years ago
QA Contact: jsmith
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.