Closed Bug 765169 Opened 10 years ago Closed 10 years ago

Discussion Forum: mozilla.education

Categories

(mozilla.org :: Discussion Forums, task)

All
Other
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Yoric, Assigned: mburns)

References

()

Details

(Whiteboard: [waiting for Giganews and Google])

List Name: mozilla.education
List Admin: dteller@mozilla.com

Short Description:
For discussions about Mozilla's involvement in educational programs. 

Long Description:
The Mozilla community is involved in numerous educational programs throughout the world, both technical and non-technical.

This forum is dedicated to organizing such programs, to getting academics, educators, students in touch with the Mozilla community and with Mozilla representatives.

Justification / Special Instructions:

Mozilla Education is coming back!
Note: this group used to exist, but currently does not. That may have ramifications for the technical process of re-creating it.

Gerv
Assignee: gerv → server-ops
Noted, thanks. I'll look into it and get this list back to life.
Assignee: server-ops → mburns
Whiteboard: [waiting for Giganews and Google]
This seems open (I have already received some spam), but I do not have the administrator password.
As the moderator, could I have the passwords I need for moderating?
Email resent with password and admin link.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Confirmed, thanks.
David, to follow up on this bug, I wanted to confirm where things are with the mozilla.education forum.

It looks like the mailing list is working now, but the newsgroup and Google Group aren't linked.  

We can make that setup work, but I want to make sure we're all looking in the same place.
So far, I have only checked the mailing list, and it seems to work, as evidenced by the amount of spam I need to filter out. I have not checked the newsgroup.
> So far, I have only checked the mailing list, and it seems to work, as
> evidenced by the amount of spam I need to filter out. I have not checked the
> newsgroup.

Josh recently sent a test post to the list and it didn't go through to the Google Group or the newsgroup.  That's fine -- we just wanted to make sure we agreed to move forward with a mailing list only forum and a plan to keep people from using the old Google Group or newsgroup.
You need to log in before you can comment on or make changes to this bug.