I can not save EMail in *.html or *.txt format

RESOLVED DUPLICATE of bug 763319

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 763319
6 years ago
6 years ago

People

(Reporter: Abraham Dvorjets, Unassigned)

Tracking

SeaMonkey 2.10 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120604 Firefox/13.0 SeaMonkey/2.10
Build ID: 20120604225435

Steps to reproduce:

SeaMonkey Mail "Save As"->File Ihave changed extension to *.html or *.txt


Actual results:

The mail not saved, I see Message Box with the text:

"Unable to save the message. Please check your file name and try again later"


Expected results:

Up to version 2.10 Mail save the message with requested format.

I also wish to save *.html file WITH images - as future enhancement the SeaMonkey Mail program.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763319
You need to log in before you can comment on or make changes to this bug.