Multi-process support for DeviceStorage

RESOLVED DUPLICATE of bug 761930

Status

()

RESOLVED DUPLICATE of bug 761930
6 years ago
6 years ago

People

(Reporter: overholt, Assigned: dougt)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Like MediaStorage (bug 761930), DeviceStorage needs to work from content processes and needs multi-process support.

(Note:  I'm not sure if this should block 743005)
Are mediastorage and devicestorage different things?
(Reporter)

Comment 2

6 years ago
(In reply to Chris Jones [:cjones] [:warhammer] from comment #1)
> Are mediastorage and devicestorage different things?

Oops, sorry, they're the same thing :)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 761930
You need to log in before you can comment on or make changes to this bug.