Closed Bug 766815 Opened 8 years ago Closed 7 years ago

Launching Multiple Chromeless Apps Only Shows the Last App Launched in the Activity Menu on the Android Homescreen

Categories

(Firefox for Android :: Web Apps (PWAs), defect, P2)

ARM
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 784397
blocking-kilimanjaro ?

People

(Reporter: jsmith, Unassigned)

Details

(Whiteboard: [android-feasibility])

Steps:

1. Install 3 web apps
2. Launch all 3 web apps in succession
3. Go back to the homescreen
4. Open the activity view

Expected:

Each app should show up the activity view as previously ran as separate applications for each web app (so there should be 3).

Actual:

Only the most previous app shows up in the activity view. All the others are not visible.
k9o nomination - we really should be showing the correct number of apps running here, not 1 always.
blocking-kilimanjaro: --- → ?
No longer blocks: Blocking-FFA-WebRT1+
QA Contact: aaron.train
Priority: -- → P2
Whiteboard: [android-feasibility]
Hard to do; I spent a while trying to figure out how to do this (likewise with changing the name that's displayed and the icon) and couldn't get anything to work.
Jason, is this a dup of bug 784397?
(In reply to Wesley Johnston (:wesj) from comment #3)
> Jason, is this a dup of bug 784397?

Looks like it.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784397
You need to log in before you can comment on or make changes to this bug.