[RFE] Check IMAP sub-folders upon mailbox login

VERIFIED DUPLICATE of bug 18266

Status

MailNews Core
Backend
--
enhancement
VERIFIED DUPLICATE of bug 18266
17 years ago
10 years ago

People

(Reporter: Troy Telford, Assigned: Scott MacGregor)

Tracking

Trunk
Future
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When logging into an IMAP mailbox, only the INBOX is checked for new mail;  I
have server-side mail rules that filter my email to seperate subdirectories
before any mail client checks the mail.  As a result, Mozilla doesn't know there
are new messages in these subfolders (as it didn't see them in the inbox, then
use its own filters to move them into a sub-folder).

Meaning I can have hundreds of new messages in a sub-folder in my mailbox, but
Mail/news onlly displays new mail in the INBOX.  It would be quite nice if
mozilla would recursively search inside the sub-folders for new mail as well the
INBOX when it checks for new mail.

Updated

17 years ago
QA Contact: esther → huang
(Assignee)

Comment 1

17 years ago
triaging.
Target Milestone: --- → Future

Comment 2

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Check IMAP sub-folders upon mailbox login → [RFE] Check IMAP sub-folders upon mailbox login

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 18266 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Thanks for catching the dup bugs.
Verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.