If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox Feeps on freezing and flash keeps crashing all the time. Firefox 13.1

RESOLVED DUPLICATE of bug 763896

Status

()

Firefox
Untriaged
--
major
RESOLVED DUPLICATE of bug 763896
5 years ago
5 years ago

People

(Reporter: Jaspreet Singh, Unassigned)

Tracking

({crash, flashplayer})

13 Branch
x86_64
Windows 7
crash, flashplayer
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

Youtube flash keeps on dissorting , any flash component can hang or freeze the entire firefox application


Actual results:

Browser freezes, flash dissorted. and crashes


Expected results:

flash dissort should not have happened. firefox keeps on freezing a lot. better handelling of crashes.
(Reporter)

Updated

5 years ago
Severity: normal → major
Keywords: crash, flashplayer

Comment 1

5 years ago
Can you provide crash IDs (plugin and browser sides) from about:crashes?
(Reporter)

Comment 2

5 years ago
bp-a4fa297f-f39d-48a0-8009-9c44d2120625  || 25-Jun-12
bp-a129bfd0-1815-4821-b573-75d8c2120625  || 25-Jun-12
bp-1f1d4858-d94b-4fd9-a4bc-0754e2120621  || 22-Jun-12
d9d74d18-2b42-4a18-a6a0-971330895218  ||  21-Jun-12
1670aacc-3251-4343-9f05-01a06fb20e07  ||  20-Jun-12

Comment 3

5 years ago
(In reply to Jaspreet Singh from comment #2)
> bp-a4fa297f-f39d-48a0-8009-9c44d2120625  || 25-Jun-12
It's bug 763896.

> bp-1f1d4858-d94b-4fd9-a4bc-0754e2120621  || 22-Jun-12
It's bug 700572.

Let's dupe it to the most common one.

If you want to get rid of that, see https://support.mozilla.org/kb/flash-113-crashes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763896
You need to log in before you can comment on or make changes to this bug.