HTC Desire is not marked as compatible phone on Google Play

RESOLVED DUPLICATE of bug 757920

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 757920
6 years ago
2 years ago

People

(Reporter: JasnaPaka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Not sure if it is some reason for that but new Firefox Mobile 14 is not compatible with HTC Desire on the Google Play. 

"This app is incompatible with your T-Mobile HTC HTC Desire."

https://twitter.com/#!/search/firefox%20htc%20desire

If i try to install directly from ftp.mozilla.org all works fine.

http://ftp.mozilla.org/pub/mozilla.org/mobile/releases/14.0/android/cs/
We're investigating what to do in bug 757920.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757920
You need to log in before you can comment on or make changes to this bug.