Last Comment Bug 769212 - Cannot move window by drag TitleBar with MenuBar disabled
: Cannot move window by drag TitleBar with MenuBar disabled
Status: RESOLVED FIXED
: regression
Product: Core
Classification: Components
Component: Widget: Win32 (show other bugs)
: 16 Branch
: x86 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Jim Mathies [:jimm]
Mentors:
Depends on:
Blocks: 733630
  Show dependency treegraph
 
Reported: 2012-06-28 04:46 PDT by Alice0775 White
Modified: 2012-06-28 05:57 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Alice0775 White 2012-06-28 04:46:23 PDT
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/bf8f2961d0cc
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0 ID:20120628010552

Steps to Reproduce:
1. Start Firefox with New profile
2. Make sure MenuBar disabled
3. Trying to move window by drag TitleBar

Actual Results:
 Cannot move window

Expected Results:
 Should be able to move window
Comment 1 Jim Jeffery not reading bug-mail 1/2/11 2012-06-28 04:53:09 PDT
Clicking on the min button will reduce window size, and cannot move window from there either.
Comment 2 Jim Mathies [:jimm] 2012-06-28 05:25:00 PDT
Hmm, this is serious regression. I'm going to back bug 733630 out from mc.
Comment 3 Jim Mathies [:jimm] 2012-06-28 05:30:51 PDT
backout: https://hg.mozilla.org/mozilla-central/rev/9c743145c60d
Comment 4 Jim Mathies [:jimm] 2012-06-28 05:33:34 PDT
Also requesting a respin due to this.
Comment 5 Jim Mathies [:jimm] 2012-06-28 05:57:19 PDT
As a temporary work around until the update is available, disable the menu bar.
Comment 6 Jim Mathies [:jimm] 2012-06-28 05:57:35 PDT
(In reply to Jim Mathies [:jimm] from comment #5)
> As a temporary work around until the update is available, disable the menu
> bar.

err, sorry, *enable* the menu bar.

Note You need to log in before you can comment on or make changes to this bug.