Migration script is converting angle brackets to HTML entities

RESOLVED WORKSFORME

Status

developer.mozilla.org
Wiki pages
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: u= c= s= p=)

(Reporter)

Description

6 years ago
Jean-Yves recently discovered that the migration script is converting angle brackets to HTML entities. This breaks several pages. See his analysis here:

https://bugzilla.mozilla.org/show_bug.cgi?id=768343#c3

He thinks that this started sometime between May 7 and June 1. See here:

https://bugzilla.mozilla.org/show_bug.cgi?id=768343#c4
Is this actually a duplicate of bug 768343? I don't think the migration script is actually doing anything to angle brackets
(Reporter)

Comment 2

6 years ago
There are a few bugs that were opened about specific elements: bug 768343, bug 768366, and bug 768852. I marked all of them as dependencies of this one. I could close them, but it could be the case that they are not working for some other reason.
(Reporter)

Comment 3

6 years ago
Jean-Yves: It looks like there is a two-step solution to this problem.

1. Add the element to the whitelist.
2. Re-save the affected page.

Please try that on the pages that you have been having problems with. If that works, feel free to close bug 768343, bug 768366, bug 768852, and this bug.
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
(Reporter)

Comment 4

5 years ago
Haven't heard about or seen this problem in a long time. Probably resolved.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.