Intermittent position-dynamic-changes/relative/move-right-bottom-table.html | image comparison (==)

RESOLVED FIXED in mozilla16

Status

()

Core
Layout
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: emorley, Assigned: Ehsan)

Tracking

({intermittent-failure})

Trunk
mozilla16
x86_64
Mac OS X
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 637591 [details]
Reftest log

Rev4 MacOSX Lion 10.7 fx-team opt test reftest on 2012-06-28 08:55:10 PDT for push b7d0f477f873

slave: talos-r4-lion-049

https://tbpl.mozilla.org/php/getParsedLog.php?id=13074389&tree=Fx-Team

{
REFTEST TEST-START | file:///Users/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/relative/move-right-bottom-table.html | 5687 / 7997 (71%)
REFTEST TEST-START | file:///Users/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/relative/move-right-bottom-table-ref.html | 5687 / 7997 (71%)
REFTEST TEST-UNEXPECTED-FAIL | file:///Users/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/relative/move-right-bottom-table.html | image comparison (==)
REFTEST number of differing pixels: 45 max difference: 1
}
Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound debug test reftest on 2012-06-28 08:41:38 PDT for push b3ee916d45c3

slave: talos-r4-snow-040

https://tbpl.mozilla.org/php/getParsedLog.php?id=13074396&tree=Mozilla-Inbound
Created attachment 637631 [details] [diff] [review]
Patch (v1)

When you don't know why a test is failing, you should mark it as random.  ;-)
Assignee: nobody → ehsan
Status: NEW → ASSIGNED
Attachment #637631 - Flags: review?(bzbarsky)
Comment on attachment 637631 [details] [diff] [review]
Patch (v1)

r=me, I guess....
Attachment #637631 - Flags: review?(bzbarsky) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/74bdffe278e8
Target Milestone: --- → mozilla16
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://hg.mozilla.org/mozilla-central/rev/74bdffe278e8
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 769576
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Keywords: intermittent-failure
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.