Can there be a way to close the first tab (or even turn off the tab bar completely)?

RESOLVED DUPLICATE of bug 485268

Status

Thunderbird
Toolbars and Tabs
--
enhancement
RESOLVED DUPLICATE of bug 485268
6 years ago
6 years ago

People

(Reporter: enda, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I only want to use Thunderbird for the 'Lightning' Calendar. Can there
be a way to close the first tab (or even turn off the tab bar
completely)?

Comment 1

6 years ago
(In reply to enda from comment #0)
> I only want to use Thunderbird for the 'Lightning' Calendar. Can there
> be a way to close the first tab (or even turn off the tab bar
> completely)?

You are asking for https://www.mozilla.org/projects/calendar/sunbird/ , but it is no longer active.
(In reply to Hashem Masoud from comment #1)
> (In reply to enda from comment #0)
> > I only want to use Thunderbird for the 'Lightning' Calendar. Can there
> > be a way to close the first tab (or even turn off the tab bar
> > completely)?
> 
> You are asking for https://www.mozilla.org/projects/calendar/sunbird/ , but
> it is no longer active.

Not quite true. This would actually be covered by bug 485268 which has already been cited as an option for Lightning.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485268
You need to log in before you can comment on or make changes to this bug.