Closed Bug 769820 Opened 8 years ago Closed 7 years ago

hook ateam tests up to releng b2g emulator builds

Categories

(Release Engineering :: General, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 807125

People

(Reporter: bhearsum, Unassigned)

References

Details

(Whiteboard: [b2g][testing])

Should be disabled once bug 769819 is done. Depends on the builds being setup in bug 760168. Malini says that ateam systems should be able to be notified via pulse.
Ah, I think we may have talked past each other during that conversation. We don't actually run tests on b2g desktop. The tests run against the b2g desktop environment are gaia tests, and live in https://github.com/mozilla-b2g/gaia, but you should speak with james lal (lightsofapollo) for more information on what tests to run.

The notification via pulse will be useful once emulator b2g builds are made in releng infrastructure. That way, we can hook in our current tests.
(In reply to Malini Das [:mdas] from comment #1)
> Ah, I think we may have talked past each other during that conversation. We
> don't actually run tests on b2g desktop. The tests run against the b2g
> desktop environment are gaia tests, and live in
> https://github.com/mozilla-b2g/gaia, but you should speak with james lal
> (lightsofapollo) for more information on what tests to run.
> 
> The notification via pulse will be useful once emulator b2g builds are made
> in releng infrastructure. That way, we can hook in our current tests.

erm, by "We don't actually run tests on b2g desktop" I mean the ateam doesn't :)
Summary: hook ateam tests up to releng b2g desktop builds → hook ateam tests up to releng b2g emulator builds
Whiteboard: [b2g][testing]
Priority: -- → P3
Is this still a valid bug or is the work being done elsewhere?
It's valid but low priority.  I believe rel-eng doesn't plan to make emulator builds soon.
I think this is a dup?
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 807125
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.