If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

VKB is not dismissed when switching awesomebar sections

RESOLVED DUPLICATE of bug 808408

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 808408
5 years ago
a year ago

People

(Reporter: Paul Feher, Assigned: lucasr)

Tracking

({uiwanted})

16 Branch
ARM
Android
uiwanted
Points:
---

Firefox Tracking Flags

(firefox15 affected, firefox16 affected, firefox17 affected, firefox18 affected, fennec20+)

Details

(Reporter)

Description

5 years ago
Nightly Fennec 16.0a1 (2012-07-02)
Device: HTC Desire Z 
OS: Android 2.3.3

Steps to Reproduce:
1. Tap the URL bar for the awesomebar to appear.
2. Tap the Bookmarks or the History section.

Expected:
The VKB is dismissed when taping the Bookmarks or the History section.

Actual:
The VKB is not dismissed, you have to tap a second time for the VKB to be dismissed.

Updated

5 years ago
Whiteboard: DUPEME
(Reporter)

Comment 1

5 years ago
The issue is also reproducible on:
Firefox Mobile Native 15.0b5 build1 (2012-08-15)
Device: Samsung Galaxy Tab (Android 3.1)
status-firefox15: --- → affected
status-firefox16: --- → affected
status-firefox17: --- → affected
This would be nice to have. If the user is switching Awesome Screen tabs, they clearly want to review their list of bookmarks or history, not enter text.
Priority: -- → P3
cc'ing madhava and ian
Keywords: uiwanted

Updated

5 years ago
Duplicate of this bug: 808408
This should carry-over the 18+ from bug 808408.
tracking-fennec: --- → ?
status-firefox18: --- → affected
Priority: P3 → --
Whiteboard: DUPEME
18+ was on the assumption that it was 18 work that broke this. Leaving this as a ? so it can be tracked correctly.
Assignee: nobody → lucasr.at.mozilla
tracking-fennec: ? → 20+
Duping forward as that has a patch.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808408
You need to log in before you can comment on or make changes to this bug.