Last Comment Bug 770171 - "Assertion failure: mIdleTimer" with removeIdleObserver
: "Assertion failure: mIdleTimer" with removeIdleObserver
Status: RESOLVED FIXED
: assertion, testcase
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- critical (vote)
: ---
Assigned To: bsurender
:
Mentors:
: 770172 (view as bug list)
Depends on:
Blocks: 326633 715041
  Show dependency treegraph
 
Reported: 2012-07-02 07:09 PDT by Jesse Ruderman
Modified: 2012-07-13 15:48 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
testcase (asserts fatally when loaded) (71 bytes, text/html)
2012-07-02 07:09 PDT, Jesse Ruderman
no flags Details
stack trace (7.80 KB, text/plain)
2012-07-02 07:09 PDT, Jesse Ruderman
no flags Details

Description Jesse Ruderman 2012-07-02 07:09:30 PDT
Created attachment 638349 [details]
testcase (asserts fatally when loaded)

Assertion failure: mIdleTimer, at dom/base/nsGlobalWindow.cpp:8787
Comment 1 Jesse Ruderman 2012-07-02 07:09:52 PDT
Created attachment 638350 [details]
stack trace
Comment 2 Mounir Lamouri (:mounir) 2012-07-02 07:33:59 PDT
*** Bug 770172 has been marked as a duplicate of this bug. ***
Comment 3 bsurender 2012-07-13 15:48:13 PDT
This was fixed as a part of bug 770175.

Note You need to log in before you can comment on or make changes to this bug.