AndroidImportPreference dialog disappears on orientation change

RESOLVED DUPLICATE of bug 769896

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 769896
6 years ago
2 years ago

People

(Reporter: mcomella, Unassigned)

Tracking

16 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox15 unaffected, firefox16 affected)

Details

1) Open Fennec (Nightly/Trunk).
2) Click the more options menu (three horizontal lines)
3) Scroll down and select "Settings".
4) On the preferences screen, scroll down and select "Import from Android".
5) Rotate the device so the orientation changes.

Expected: The device orientation changes and the dialog remains on the screen.
Actual: The device orientation changes and the dialog disappears.

Note: This will probably be rewritten with bug 769896.

Tested on Galaxy Nexus, Android 4.0.4, and Asus Transformer Prime TF201, Android 4.0.3.

Updated

6 years ago
tracking-fennec: --- → ?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769896
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.