Test failure 'Disconnect Error: Application unexpectedly closed' in testFlash_SWFVideoEmbed.js

RESOLVED DUPLICATE of bug 760111

Status

Mozilla QA
Mozmill Tests
RESOLVED DUPLICATE of bug 760111
6 years ago
6 years ago

People

(Reporter: mihaelav, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Failure discovered while locally running endurance tests.

Module: /testFlash_SWFVideoEmbed/test1.js	
Test: testFlashViaEmbedTag
Error: Disconnect Error: Application unexpectedly closed 
Report: http://mozmill-crowd.blargon7.com/#/endurance/report/4c461f9adf1253771fc6455667041ba6

While the test is running, the browser is unresponsive.
If I run only the test (mozmill -t testFlash_SWFVideoEmbed), the browser doesn't load the flash content and enters unresponsive mode. Still, results show no failure:
INFO Passed: 2
INFO Failed: 0
INFO Skipped: 0

If I manually load the test page (http://mozqa.com/data/firefox/plugins/flash/test_swf_embed_nosound.html) in browser, it loads correctly.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 760111
You need to log in before you can comment on or make changes to this bug.