If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Double Click on title bar to resize window crashes Firefox

VERIFIED DUPLICATE of bug 763014

Status

()

Firefox
Untriaged
VERIFIED DUPLICATE of bug 763014
5 years ago
5 years ago

People

(Reporter: thesolarwanderer, Unassigned)

Tracking

16 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:16.0) Gecko/16.0 Firefox/16.0a1
Build ID: 20120610040203

Steps to reproduce:

Double clicked the title bar to resize window.


Actual results:

Firefox crashed


Expected results:

In maximized state, firefox window should have resized to a smaller size; in a smaller window the window should resize to full screen.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763014

Comment 2

5 years ago
Before filing a bug, check it still happens in the latest nightly.
(Reporter)

Comment 3

5 years ago
Reinstalled Firefox Nightly 16.0a1 from
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-16.0a1.en-US.win64-x86_64.installer.exe
Problem resolved.
Could it be a problem caused by using the 32-bit download from the http://nightly.mozilla.org/ paage on a 64-bit Win7 OS?

Comment 4

5 years ago
32-bit and 64-bit builds update the same way except the UAC prompt that is turn off with 32-bit builds.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

5 years ago
(In reply to Scoobidiver from comment #4)
> 32-bit and 64-bit builds update the same way except the UAC prompt that is
> turn off with 32-bit builds.

Thanks. I had tried reinstall over the old version. Then a clean install without getting rid of the problem. It was only after the last install  2012-07-03, that I decided to report it as a bug. 

Sorry now that I did not wait a couple of days more and troubled you guys.

Great work keep it up.

Thanks for the help.
You need to log in before you can comment on or make changes to this bug.