Mozilla sould NOT prohibit Cross-Posting

VERIFIED DUPLICATE of bug 35338

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 35338
17 years ago
10 years ago

People

(Reporter: Peter Lairo, Assigned: Jean-Francois Ducarroz)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla sould NOT prohibit Cross-Posting.

Cross-Posting is not forbidden by GNKSA and is in some cases very usefull. It is
not even required to pop up a warning dialogue when cross posting, but that
might be an acceptable alternative.

At a maximum, Mozilla might want to prohibit cross posting to more than 10
newsgroups, but definetely no less. This will stop *massive* sapamming, but will
allow for useful cross posting. We will never be able to eliminate spam, but
let's not turn off the good users who need this featurew occasionally.
(Reporter)

Updated

17 years ago
Keywords: 4xp, correctness, mail6, mozilla0.9.1, nsCatFood

Comment 1

17 years ago
[Removing keywords which the reporter did not have the authority to add]
Keywords: mail6, nsCatFood
See also bug 27768.

Adding dependency on bug 35338.  Peter, is 35338 what you're seeing?  That is,
what sort of cross-posting are you trying to do exactly?
Depends on: 35338

Comment 3

17 years ago
Not only is the ability to crosspost not forbidden by the GNKSA,  it is in fact 
required by the GNKSA (3a).  So, this blocks bug # 76449.
Blocks: 76449

Updated

17 years ago
QA Contact: esther → stephend
We don't prohibit it normally, but something has regressed and bug 35338 is the
bug that covers our overzealous blocking of cross-posting. 

*** This bug has been marked as a duplicate of 35338 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified...
Status: RESOLVED → VERIFIED

Updated

16 years ago
No longer blocks: 76449
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.