Add "Install Plugins" Checkbox

RESOLVED DUPLICATE of bug 566483

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 566483
6 years ago
6 years ago

People

(Reporter: b, Unassigned)

Tracking

16 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120706075126

Steps to reproduce:

I don't want any plugins to be installed.


Actual results:

Whenever I go to a site with Adobe Flash, Java, etc it asks me to install a plugin.  


Expected results:

I should be able to configure that I want Firefox to not prompt me for plugins to install.  There may have been an about:config entry for this at some point, it doesn't appear to work now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 566483
You need to log in before you can comment on or make changes to this bug.