Replace '-moz-transition' with 'transition'

RESOLVED DUPLICATE of bug 772342

Status

defect
RESOLVED DUPLICATE of bug 772342
7 years ago
7 years ago

People

(Reporter: InvisibleSmiley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Similar to bug 772460, we need to replace all occurrences of "-moz-transition" with "transition" in suite code.

[Suggesting Neil as mentor since this should land before the uplift on the 16th and I'll be AFK soon.]

Comment 1

7 years ago
Bug 772342 - Unprefix CSS3 transforms, Transition properties, Animation etc in Comm-Central. Assigned to Emmanuele Bassi (:ebassi) <ebassi@mozilla.com>
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: [good first bug][mentor=Neil][lang=css]
Duplicate of bug: 772342
You need to log in before you can comment on or make changes to this bug.