xpcom realplayer not installed on trunk builds

VERIFIED DUPLICATE of bug 68209

Status

SeaMonkey
Installer
P1
critical
VERIFIED DUPLICATE of bug 68209
17 years ago
13 years ago

People

(Reporter: shrirang khanzode, Assigned: J.J. Enser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
mac 0423 trunk

Is it only me or the xpcom realplayer plugin is really not getting installed at 
all in commercial builds ? I did a custom, recommended install but do not see 
the plugin listed in about:plugins and it is not present inside the components 
folder on mac.
(Reporter)

Comment 1

17 years ago
did we stop bundling it ?

Updated

17 years ago
Keywords: nsonly

Comment 2

17 years ago
Changing Component to Installer.  Changing QA Contact to K'Trina.
Component: Installer: XPInstall Engine → Installer
QA Contact: jimmylee → ktrina

Comment 3

17 years ago
nhart@real.com or Arun may know if we stopped budling it.

Comment 4

17 years ago
I don't see Realplayer installed on my Windows(NT) commercial recommended 
install. Eventhough it is listed in the setup I don't see it installed.

OS: Mac System 9.x → All
Hardware: PC → All

Comment 5

17 years ago
Adding ssu to the cc list!
Summary: xpcom realplayer not installed on mac builds → xpcom realplayer not installed on trunk builds
(Reporter)

Comment 6

17 years ago
something's spooky here..it installed fine (xpcom realplayer plugin) in the 
components folder on a win98 here using 0425 build using a recommended install.
However my NT and mac do not install it (and list the 4.x realplayer plugin in 
'about:plugins')

Comment 7

17 years ago
whatever this spooky quirk is, it ought to be ironed out soon.  nominating
nsbeta1 and mozilla0.9.1
Severity: major → critical
Keywords: mozilla0.9.1, nsbeta1
Priority: -- → P1

Comment 8

17 years ago
This looks like Bug 68209 for Mac.

Updated

17 years ago
Blocks: 74980

Comment 9

17 years ago
I don't think Syd is going to fix this, Re-assigning to JJ. If this is a dup, 
please mark it so.
Assignee: syd → jj

Comment 10

17 years ago

*** This bug has been marked as a duplicate of 68209 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
closed duplicate of a mac bug, thus sweeping reports of it not working on NT 
under the rug?

Suresh please write a separate bug for windows. The installs and bits for 
Real are completely different per platform and thus it's extremely unlikely to 
be the same bug.

Comment 12

17 years ago
Verified as duplicate of 68209
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.