Last Comment Bug 773164 - remove frameworker load listener
: remove frameworker load listener
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: SocialAPI (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 17
Assigned To: Mark Hammond [:markh]
:
Mentors:
Depends on:
Blocks: 770679
  Show dependency treegraph
 
Reported: 2012-07-12 00:20 PDT by Mark Hammond [:markh]
Modified: 2012-07-17 02:14 PDT (History)
2 users (show)
jaws: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
remove the load listener (631 bytes, patch)
2012-07-12 00:20 PDT, Mark Hammond [:markh]
gavin.sharp: review+
Details | Diff | Review

Description Mark Hammond [:markh] 2012-07-12 00:20:16 PDT
Created attachment 641381 [details] [diff] [review]
remove the load listener

from https://bugzilla.mozilla.org/show_bug.cgi?id=770679#c2
Comment 2 Mark Hammond [:markh] 2012-07-15 22:04:15 PDT
backed out due to leaks
Comment 3 Mark Hammond [:markh] 2012-07-15 22:34:40 PDT
Re-pushed to try as https://hg.mozilla.org/integration/mozilla-inbound/rev/846e8d18edbe
Comment 4 Ed Morley [:emorley] 2012-07-16 11:15:03 PDT
Didn't make it to mozilla-central before the uplift (merge was blocked on bug 774259). Adjusting milestone accordingly.
Comment 5 Ed Morley [:emorley] 2012-07-17 02:14:44 PDT
https://hg.mozilla.org/mozilla-central/rev/846e8d18edbe

Note You need to log in before you can comment on or make changes to this bug.