Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Launching an app with no version of FF installed - Update error messages to say FF 16

VERIFIED FIXED in Firefox 17

Status

Firefox Graveyard
Web Apps
P1
normal
VERIFIED FIXED
5 years ago
2 years ago

People

(Reporter: jsmith, Assigned: myk)

Tracking

unspecified
Firefox 17
Bug Flags:
in-testsuite -

Details

(Whiteboard: [qa!])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
With the backout of FF 15 web apps support, we'll need to update the error messages for when an app fails to launch to say FF 16 instead of FF 15.
(Reporter)

Updated

5 years ago
Priority: -- → P1
(Assignee)

Comment 1

5 years ago
Created attachment 642101 [details] [diff] [review]
patch v1: the obvious, trivial fix
Assignee: nobody → myk
Status: NEW → ASSIGNED
Attachment #642101 - Flags: review?(felipc)
Attachment #642101 - Flags: review?(felipc) → review+
(Reporter)

Updated

5 years ago
status-firefox16: --- → affected
(Reporter)

Updated

5 years ago
Keywords: checkin-needed
https://hg.mozilla.org/integration/mozilla-inbound/rev/e4dc553bbf42
Flags: in-testsuite-
Keywords: checkin-needed
(Reporter)

Updated

5 years ago
Whiteboard: [qa+]
https://hg.mozilla.org/mozilla-central/rev/e4dc553bbf42
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 17
(Reporter)

Comment 4

5 years ago
Verified on Nightly. Please nominate for Aurora uplift.
Status: RESOLVED → VERIFIED
Whiteboard: [qa+] → [qa!]
(Assignee)

Comment 5

5 years ago
Comment on attachment 642101 [details] [diff] [review]
patch v1: the obvious, trivial fix

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 772638
User impact if declined: When users of Firefox 15 install any test build of Firefox 16 (f.e. Aurora or Beta), install some webapps, and then uninstall that test build of Firefox 16, their apps will complain that they need Firefox 15+ to run the apps, which will confuse them, since they already have Firefox 15.
Testing completed (on m-c, etc.): This landed in Central on Friday and was verified by QA on Sunday.
Risk to taking this patch (and alternatives if risky): This is a low-risk patch, and there are no alternatives.
String or UUID changes made by this patch: None.
Attachment #642101 - Flags: approval-mozilla-aurora?

Updated

5 years ago
Attachment #642101 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
(Assignee)

Comment 6

5 years ago
https://hg.mozilla.org/releases/mozilla-aurora/rev/bfabcc2ecce7
(Assignee)

Updated

5 years ago
status-firefox16: affected → fixed
(Reporter)

Updated

5 years ago
Whiteboard: [qa!] → [qa+]
(Reporter)

Updated

5 years ago
status-firefox16: fixed → verified
Whiteboard: [qa+] → [qa!]
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.