Closed Bug 773901 Opened 8 years ago Closed 8 years ago

Kuma: Can't edit page title and properties in localized page

Categories

(developer.mozilla.org Graveyard :: Wiki pages, defect)

defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 773252

People

(Reporter: potappo, Unassigned)

Details

On translation UI for existing pages (not new), "Edit Page Title and Properties" button doesn't exists, so  it is impossible to update page title and properties in non-English pages.
Thanks for reporting this, potappo. Bug 773252 seems to be about the same issue. Please correct me if I'm wrong.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 773252
Status: RESOLVED → VERIFIED
Version: Kuma → unspecified
Component: Website → Landing pages
Product: developer.mozilla.org → developer.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.