Last Comment Bug 774038 - remove unused field.
: remove unused field.
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: unspecified
: x86_64 Linux
: -- normal (vote)
: mozilla16
Assigned To: Rafael Ávila de Espíndola (:espindola) (not reading bugmail)
:
: Jet Villegas (:jet)
Mentors:
: 774066 (view as bug list)
Depends on:
Blocks: clang
  Show dependency treegraph
 
Reported: 2012-07-14 20:59 PDT by Rafael Ávila de Espíndola (:espindola) (not reading bugmail)
Modified: 2013-03-06 07:57 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
remove unused field. (1.58 KB, patch)
2012-07-14 20:59 PDT, Rafael Ávila de Espíndola (:espindola) (not reading bugmail)
roc: review+
Details | Diff | Splinter Review

Description Rafael Ávila de Espíndola (:espindola) (not reading bugmail) 2012-07-14 20:59:56 PDT
Created attachment 642331 [details] [diff] [review]
remove unused field.
Comment 1 Ryan VanderMeulen [:RyanVM] 2012-07-15 10:19:45 PDT
https://hg.mozilla.org/mozilla-central/rev/28db23e37bfa
Comment 2 Nathan Froyd [:froydnj] 2013-03-06 07:57:48 PST
*** Bug 774066 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.