AutoIntervalUpdateBatcher in nsSMILTimedElement::ClearSpecs needs a variable name

RESOLVED DUPLICATE of bug 774028

Status

()

RESOLVED DUPLICATE of bug 774028
7 years ago
7 years ago

People

(Reporter: heycam, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 642633 [details] [diff] [review]
patch

Got an unused value warning from clang.  I think currently interval updates won't be batched in ClearSpecs.
Attachment #642633 - Flags: review?(birtles)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 774028
Attachment #642633 - Flags: review?(birtles)
You need to log in before you can comment on or make changes to this bug.