Install.log file is locked by apprunner

VERIFIED DUPLICATE of bug 7740

Status

Core Graveyard
Installer: XPInstall Engine
P3
normal
VERIFIED DUPLICATE of bug 7740
19 years ago
2 years ago

People

(Reporter: Paul Wyskoczka, Assigned: dougt)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Build is 6/6

Steps:
Build is 6/6

Steps:

1. Launch the browser
2. Enter the following url http://jimbob/trigger.htm
3. In the trigger field type http://jimbob/jars/a_dddelcomp.jar
4. Click the Trigger button
5. After the install.log file is created, drag it to the trash
6. Click "Empty Trash"
7. Error appears that "the item could not be deleted because it contains items
that are in use..."
8. Close apprunner and you can delete the file

Comment 1

19 years ago
Is this a Mac only bug?  if so , please pur [PP] into beginning of Summary.

Comment 2

19 years ago
This looks like a dupe of http://bugzilla.mozilla.org/show_bug.cgi?id=7740.
Paul?
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
dup of 7740

*** This bug has been marked as a duplicate of 7740 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Bulk move of XPInstall (component to be deleted) bugs to Installer: XPInstall
Engine
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.