mailto link causes background image to disapear

VERIFIED DUPLICATE of bug 7904

Status

P3
minor
VERIFIED DUPLICATE of bug 7904
20 years ago
10 years ago

People

(Reporter: csbooton, Assigned: beard)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Using build 1999052619

Here's a weird one;
When I go to http://members.aol.com/janebone/ and click on the mail link at the
bottom of the page, rather then opening a new mail message window, the
background of the page disapears (ie changes from a gif image to white)

Updated

20 years ago
Assignee: pnunn → beard
Component: ImageLib → Compositor

Comment 1

20 years ago
Very interesting. I *think* this goes to beard/Compositor, but am not certain.
Patrick?

Comment 2

20 years ago
[Note that I do see this using the 1999/06.09 9:00 AM build on Mac OS.]
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M9
(Assignee)

Comment 3

20 years ago
Bug #7904 may be a duplicate of this.
(Reporter)

Comment 4

20 years ago
I'am able to reproduce this on the same site using the 1999061008 build, with
win 98

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 5

20 years ago
Marking as a duplicate of 7904 as 7904 is more general and has a simple test
case attached.

*** This bug has been marked as a duplicate of 7904 ***
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.