When links are followed, background images disappear

VERIFIED WORKSFORME

Status

Core Graveyard
GFX
P3
major
VERIFIED WORKSFORME
19 years ago
9 years ago

People

(Reporter: cpratt, Assigned: Patrick C. Beard)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Perf], URL)

(Reporter)

Description

19 years ago
build id: 1999060909
platform: windows nt

To reproduce, load the above URL in the browser. Note the horrifically ugly
background image. When you follow the link on the page, it disappears.

Comment 1

19 years ago
Sounds like a dup of the bug #7746, but I can't check because the
hostname is not valid in the supplied url.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M8

Comment 2

19 years ago
Try http://www.schist.org/ , I tried it using the 1999061008 build and the same
problem, with background images disapearing when the mailto link is
clicked occured
(Reporter)

Comment 3

19 years ago
there's a simple test case available internally at Netscape (the above URL);
outside the company, just go to any page with a background image and follow a
link to a slow server. I'm also going to go ahead and mark 7746 as a duplicate
of this one as it's (a) more general and (b) has no simplified test case.
(Reporter)

Comment 4

19 years ago
*** Bug 7746 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Whiteboard: [Perf]

Comment 5

19 years ago
This issue still occurs in the July 1 build. (Mac, Win 95, Linux)

Updated

19 years ago
Blocks: 8691

Comment 6

19 years ago
moving to m9. beard's on vacation

Comment 7

19 years ago
This issue seems to have been solved with the latest NECKO builds 1999080408 on
all 3 platforms.  The link on the http://schist/bg.html takes you to the correct
destination without making the ugly background image(s) disappear.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 8

19 years ago
This appears to be fixed. Clicking on the Mailto: link will leave the background
image intact.
(Reporter)

Comment 9

19 years ago
I thought worksforme was for bugs that weren't reproducible? This was definitely
reproducible... more of a mystery fix really...
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.