The URL bar looks "chipped" when the Tabs Menu is opened on some devices

RESOLVED DUPLICATE of bug 774081

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED DUPLICATE of bug 774081
6 years ago
2 years ago

People

(Reporter: AdrianT, Assigned: sriram)

Tracking

16 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox15 affected, firefox16 affected, firefox17 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 643267 [details]
screenshot

Nightly 16.0a1 2012-07-17/ Aurora 15.0a2 2012-07-17/ Firefox Mobile 15.0b1
Device: HTC Desire (Android 2.2)/HTC Desire Z (Android 2.3.3)/ LG Optimus 2X (Android 2.2)

Steps to reproduce:
1. Open Firefox Mobile.
2. Expand the Tabs Menu.
3. Observe the area around the tab count.

Expected results:
All visual items are blended together without any visual artifacts. 

Actual results:
It seem that there is a line a few pixels high that cause the are around the tab count to look "chipped". There is an obvious difference between the straight edge of the URL bar and the beginning of the curved edge - please see the attached screenshot.

The regression was introduced on Nightly 16.0a1 2012-07-11 when the tab count was removed when the tabs menu is opened.

Notes:
The issue is not reproducible on Motorola Droid Pro(Android 2.3.4) or Google Nexus (Android 4.0.4) which seems to indicate that the issue is related to the screen aspect ratio.
Assignee: nobody → sriram
Sriram and I saw this posted in channel yesterday, this might be a dupe.

Comment 2

6 years ago
bug 774081

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 774081
You need to log in before you can comment on or make changes to this bug.