tab curve is slightly overextended

VERIFIED FIXED in Firefox 15

Status

()

defect
VERIFIED FIXED
7 years ago
3 years ago

People

(Reporter: jaws, Assigned: sriram)

Tracking

Trunk
Firefox 17
Other
Android
Points:
---

Firefox Tracking Flags

(firefox15+ verified, firefox16 verified)

Details

Attachments

(2 attachments)

Posted image screenshot of bug
the top of the tab curve starts to curve down on the left side instead of flattening out to merge nicely with the location bar. see attached screenshot of the bug
This might be a dupe. I think Sriram just needs some updated resources from Ian.
Duplicate of this bug: 775004
Assignee: nobody → sriram
Posted patch PatchSplinter Review
This replaces all tab related resources. Hence there won't be any glitches on any device. The layout has to be changed to accomodate the new size of "tab_new" button.
Attachment #643546 - Flags: review?(mark.finkle)
Attachment #643546 - Flags: review?(mark.finkle) → review+
https://hg.mozilla.org/mozilla-central/rev/7de9b21066a5
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 17
Comment on attachment 643546 [details] [diff] [review]
Patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Moving menu to the right
User impact if declined: HDPI + ICS phones / XHDPI + ICS phones with h/w menu button will have problems in UI.
Testing completed (on m-c, etc.): Landed in m-c on 07/19 
Risk to taking this patch (and alternatives if risky): None. This just replaces the resources.
String or UUID changes made by this patch: None.
Attachment #643546 - Flags: approval-mozilla-beta?
Attachment #643546 - Flags: approval-mozilla-aurora?
Comment on attachment 643546 [details] [diff] [review]
Patch

no risk, resource replacement - approved.
Attachment #643546 - Flags: approval-mozilla-beta?
Attachment #643546 - Flags: approval-mozilla-beta+
Attachment #643546 - Flags: approval-mozilla-aurora?
Attachment #643546 - Flags: approval-mozilla-aurora+
Duplicate of this bug: 777058
Status: RESOLVED → VERIFIED
Duplicate of this bug: 773992
Unable to reproduce the issue on:

Firefox Mobile 16.0b5 / Aurora 16.0a2 2012-09-26/ Nightly 17.0a1 2012-09-27
Samsung Galaxy R (Android 2.3.4)

Marking as verified on Firefox Mobile 16
You need to log in before you can comment on or make changes to this bug.