Last Comment Bug 775215 - Remove D3D10_RESOURCE_MISC_GDI_COMPATIBLE
: Remove D3D10_RESOURCE_MISC_GDI_COMPATIBLE
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: 15 Branch
: All All
: -- normal (vote)
: mozilla17
Assigned To: Nick Cameron [:nrc]
:
:
Mentors:
Depends on: 767337 782311
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 12:08 PDT by Nick Cameron [:nrc]
Modified: 2012-09-20 15:08 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.81 KB, patch)
2012-07-18 13:14 PDT, Nick Cameron [:nrc]
bas: review+
Details | Diff | Splinter Review

Description Nick Cameron [:nrc] 2012-07-18 12:08:06 PDT
Find it and kill it everywhere.
Comment 1 Nick Cameron [:nrc] 2012-07-18 13:14:06 PDT
Created attachment 643542 [details] [diff] [review]
patch
Comment 3 Ed Morley [:emorley] 2012-07-25 08:10:07 PDT
https://hg.mozilla.org/mozilla-central/rev/77dcc0c13d0d
Comment 4 Nick Cameron [:nrc] 2012-09-20 15:08:15 PDT
In regard to 782311, we (Bas and I) still think that removing D3D10_RESOURCE_MISC_GDI_COMPATIBLE is the right thing to do, since we don't need GDI compatability. If this is causing problems, then it may be down to buggy drivers and we should either address those problems or blacklist the drivers.

Note You need to log in before you can comment on or make changes to this bug.