With "plugins.click_to_play enabled", can't activate SilverLight Netflix Plugin.

RESOLVED DUPLICATE of bug 743102

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 743102
6 years ago
6 years ago

People

(Reporter: farluiz, Unassigned)

Tracking

14 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 643740 [details]
Netflix SilverLight plugin blocked. There is no manner to activate it.

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

I enabled "plugins.click_to_play" in about:config in Firefox 14.0.1.

I will try to watch a movie in Netflix. I clicked in some title in Netflix page. SilverLight player appears blocked. That's fine!


Actual results:

There is no place in the player screen to click to activate the plugin. The icon (button) on the left side of the address bar also does not appear. So, I can´t activate the SilverLight plugin!


Expected results:

A manner of activate the SilverLight plugin (click to play) without having to disable "plugins.click_to_play" in about:config.
(Reporter)

Updated

6 years ago
Summary: With "plugins.click_to_play enabled", can´t activate SilverLight Netflix Plugin. → With "plugins.click_to_play enabled", can't activate SilverLight Netflix Plugin.

Comment 1

6 years ago
Needs to be confirmed but I think your bug is a dupe.
Blocks: 738698
Component: Untriaged → Plug-ins
Product: Firefox → Core

Comment 2

6 years ago
I don't have a Netflix account but I tested in Firefox 14.0.1 on Windows 7 with "plugins.click_to_play" set to "true" and visiting these Silverlight test pages, linked from http://kb.mozillazine.org/Testing_plugins#Embedded_media
* http://www.silverlight.net/learn/graphics/windows,-screens,-navigation/navigation-framework 
* http://www.iis.net/media/experiencesmoothstreaming 

No  "click here to activate plugins" is shown where the plugin content should be.  Instead,  I see a "Click to Install" box inviting me to install Microsoft Silverlight, which looks to be a duplicate of bug 743102
QA Contact: mozillamarcia.knous
So I can reproduce this bug in 14.0.1 with Win XP on Netflix, but it does work using the latest Beta build. I do think it is a dupe of Bug 743102 - duping to that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 743102
You need to log in before you can comment on or make changes to this bug.