Closed Bug 775437 Opened 9 years ago Closed 4 years ago

Unify the AsyncPanZoomController and native-fennec-drived pan/zoom interface in CompositorParent

Categories

(Core :: Graphics: Layers, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 776030
blocking-basecamp -

People

(Reporter: cjones, Unassigned)

References

Details

As a first step to sharing more code, we should get the two systems using the same interface in CompositorParent.  They're doing pretty much the same thing, and CompositorParent shouldn't have to care about the difference.
joe says:  "Sounds like cleanup".
blocking-basecamp: --- → -
Fennec now uses the Native APZ as a result of the work in Bug 776030 - Allow Fennec to use the AsyncPanZoomController.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: apz-fennec
You need to log in before you can comment on or make changes to this bug.