Update to Thunderbird 14, Lightening reported problem and is disabled

RESOLVED DUPLICATE of bug 775623

Status

RESOLVED DUPLICATE of bug 775623
6 years ago
6 years ago

People

(Reporter: karnett, Unassigned)

Tracking

14 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.57 Safari/536.11

Steps to reproduce:

Updated Thunderbird, then asked for an update to Lightening when asked at the end of the installation.


Actual results:

Received an error message saying Lightening had a problem. Now it is not enabled.


Expected results:

Lightening should have worked with the update

Comment 1

6 years ago
"Received an error message ... but what is full text of the error message??
(Reporter)

Comment 2

6 years ago
After I chose the Lightening upgrade..it flashed an error message that said something like
"Lightening has an error"
I honestly can't remember exactly, but the time it was on my screen was just a flash.
(Reporter)

Comment 3

6 years ago
I downloaded and manually installed Lightening 1.6 and it seems to be working.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775623
You need to log in before you can comment on or make changes to this bug.