Problem with Firefox 14 on youtube

RESOLVED DUPLICATE of bug 775491

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 775491
6 years ago
6 years ago

People

(Reporter: marti1125, Unassigned)

Tracking

14 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 643862 [details]
firefox_crash.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Hi.

When I opened a new video on youtube.

I used plugin Flash .
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775491
You need to log in before you can comment on or make changes to this bug.