After plugin click to play enabled, silverlight won't play but there isn't an option to enable plugin

RESOLVED DUPLICATE of bug 743102

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 743102
6 years ago
6 years ago

People

(Reporter: bas, Unassigned)

Tracking

14 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Open a site with silverlight content with Firefox 14.0.1 on a Windows 7 box. I enabled plugins click to play on the day before.


Actual results:

A message appeared to install silverlight (which I already have)


Expected results:

The grey plugin box should have been shown with the option to enable this plugin. After I disabled click-to-play it worked fine.

Then I enabled click to play and got the same result.
Please always provide an example URL

Comment 2

6 years ago
Fixed in FF16.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 743102

Updated

6 years ago
Blocks: 738698
You need to log in before you can comment on or make changes to this bug.