Last Comment Bug 776884 - The highlight of the focused chat input box is cut on the right side
: The highlight of the focused chat input box is cut on the right side
Status: RESOLVED FIXED
:
Product: Thunderbird
Classification: Client Software
Component: Instant Messaging (show other bugs)
: Trunk
: x86 Mac OS X
: -- trivial (vote)
: Thunderbird 17.0
Assigned To: Richard Marti (:Paenglab)
: instant-messaging
Mentors:
Depends on:
Blocks: 735673
  Show dependency treegraph
 
Reported: 2012-07-24 05:48 PDT by Florian Quèze [:florian] [:flo]
Modified: 2012-07-26 18:00 PDT (History)
4 users (show)
ryanvm: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
fixed
fixed
fixed


Attachments
patch (728 bytes, patch)
2012-07-24 12:37 PDT, Richard Marti (:Paenglab)
florian: review+
bwinton: approval‑comm‑aurora+
bwinton: approval‑comm‑beta+
Details | Diff | Splinter Review
patch for aurora/beta (626 bytes, patch)
2012-07-25 13:02 PDT, Richard Marti (:Paenglab)
no flags Details | Diff | Splinter Review

Description Florian Quèze [:florian] [:flo] 2012-07-24 05:48:36 PDT
I noticed this on http://img.clubic.com/05320010-photo-thunderbird-15b1.jpg

This seems to be a regression from bug 735673, the splitter of the right-pane has a -5px -moz-start-margin at http://hg.mozilla.org/comm-central/rev/888acdb0f4bf#l1.29 I think -4px would have worked better.
Comment 1 Richard Marti (:Paenglab) 2012-07-24 12:37:23 PDT
Created attachment 645436 [details] [diff] [review]
patch

Correct, a width of 5px minus 1px border gives 4px.
Comment 2 Florian Quèze [:florian] [:flo] 2012-07-25 10:24:35 PDT
Comment on attachment 645436 [details] [diff] [review]
patch

Thanks!
Comment 3 Blake Winton (:bwinton) (:☕️) 2012-07-25 12:16:16 PDT
Comment on attachment 645436 [details] [diff] [review]
patch

This seems like something we want for the initial IM release.
Comment 4 Richard Marti (:Paenglab) 2012-07-25 13:02:47 PDT
Created attachment 645862 [details] [diff] [review]
patch for aurora/beta

Note You need to log in before you can comment on or make changes to this bug.