Re-implement nsIDOMBluetoothDeviceEvent using event implementation codegen

RESOLVED DUPLICATE of bug 783454

Status

()

Core
DOM: Events
RESOLVED DUPLICATE of bug 783454
5 years ago
5 years ago

People

(Reporter: smaug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Something similar to this
https://bug776966.bugzilla.mozilla.org/attachment.cgi?id=645357
(Reporter)

Comment 1

5 years ago
BluetoothDeviceEvent does have some unusual static methods like Create and Dispatch which
should be moved to elsewhere.
Blocks: 727618
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 783454
You need to log in before you can comment on or make changes to this bug.