Incorrect rendering of text input/textarea under certain conditions

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: mayhemydg, Unassigned)

Tracking

16 Branch
x86_64
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

3.66 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 645785 [details]
firefox text input bug.tar.gz

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.57 Safari/536.11

Steps to reproduce:

Made page, see attached file.


Actual results:

Text inputs' rendering is done incorrectly or is done after some delay.


Expected results:

It should just werk.

Comment 1

6 years ago
This was regression of bug 758620.
And was fixed by bug 769541
Blocks: 758620
Depends on: 769541
(Reporter)

Comment 2

6 years ago
Will this be fixed in Aurora and Nightly anytime soon?
(In reply to mayhemydg from comment #2)
> Will this be fixed in Aurora and Nightly anytime soon?

Should be fixed in Firefox 16, 17 & 18 per Comment 1. Can you confirm?

Comment 4

6 years ago
I cannot reproduce in Firefox16.0.1, Firefox17beta, Aurora18.0a2 and Nightly19.a1 anymore.

http://hg.mozilla.org/releases/mozilla-release/rev/0507d387617c
Mozilla/5.0 (X11; Linux i686; rv:16.0) Gecko/20100101 Firefox/16.0 ID:20121010144125
http://hg.mozilla.org/releases/mozilla-beta/rev/6b83222781e3
Mozilla/5.0 (X11; Linux i686; rv:17.0) Gecko/17 Firefox/17.0 ID:20121010150351
http://hg.mozilla.org/releases/mozilla-aurora/rev/53559d475428
Mozilla/5.0 (X11; Linux i686; rv:18.0) Gecko/18 Firefox/18.0a2 ID:20121015042010
http://hg.mozilla.org/mozilla-central/rev/942ed5747b63
Mozilla/5.0 (X11; Linux i686; rv:19.0) Gecko/19 Firefox/19.0a1 ID:20121015030612
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.