Security advisory for Bugzilla 4.3.2, 4.2.2, 4.0.7 and 3.6.10

RESOLVED FIXED

Status

()

defect
--
blocker
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: LpSolit, Assigned: LpSolit)

Tracking

Dependency tree / graph
Bug Flags:
blocking4.4 +
blocking4.2.2 +
blocking4.0.7 +
blocking3.6.10 +

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
We have to write a secadv for bug 777398.
Flags: blocking4.4+
Flags: blocking4.2.2+
(Assignee)

Updated

7 years ago
Depends on: CVE-2012-1969
(Assignee)

Comment 1

7 years ago
We will also include bug 777586, which is closely related to the first issue and which affects all supported branches.
Flags: blocking4.0.7+
Flags: blocking3.6.10+
Summary: Security advisory for Bugzilla 4.2.2 and 4.3.2 → Security advisory for Bugzilla 4.3.2, 4.2.2, 4.0.7 and 3.6.10
(Assignee)

Comment 2

7 years ago
Posted file sec adv, v1
Assignee: website → LpSolit
Status: NEW → ASSIGNED
Attachment #646170 - Flags: review?(glob)
Attachment #646170 - Flags: review?(dkl)
Comment on attachment 646170 [details]
sec adv, v1

Looks good. r=dkl
Attachment #646170 - Flags: review?(dkl) → review+
(Assignee)

Updated

7 years ago
Attachment #646170 - Flags: review?(glob)
(Assignee)

Comment 4

7 years ago
Security advisory sent.
Group: bugzilla-security
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.