Closed Bug 777636 Opened 7 years ago Closed 7 years ago

[cs] Hint text for Password field is not translated when Master Password popup is triggered

Categories

(Mozilla Localizations :: cs / Czech, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 777663

People

(Reporter: xti, Assigned: p.franc)

Details

Attachments

(1 file)

Attached image screenshot
Firefox 15.0b2 (2012-07-24)
Device: Acer Iconia TAB A500
OS: Android 3.2

Steps to reproduce:
1. Change the OS language to cs-CZ
2. Open Firefox
3. Go to Menu > Settings > Use Master Password and set a Master Password
4. Go to gmail.com and login
5. When Master Password popup is triggered, verify if the hint text for Password field is translated

Expected result:
"Password" hint text is translated to cs-CZ

Actual result:
"Password" hint text is not translated (see attached screenshot)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777663
Summary: [cs-CZ] Hint text for Password field is not translated when Master Password popup is triggered → [cs] Hint text for Password field is not translated when Master Password popup is triggered
You need to log in before you can comment on or make changes to this bug.